• Chuyên mục: NukeViet Modules

    Hướng dẫn khắc phục lỗi cảnh báo session_handler trong website NukeViet

    Trong quá trình nâng cấp phiên bản NukeViet chắc hẳn bạn đã gặp lỗi cảnh báo session_handler. Lỗi này do thiếu dòng lệnh về session_handler trong file config Nên chú ý: Undefined index: session_handler in file /includes/ini.php on line 20 Nên chú ý: Undefined index: session_handler in file /includes/ini.php on line 24 Lỗi này thường …

    Hướng dẫn nâng cấp NukeViet 4 Official, 4.1 Beta 1 và 4.1 Beta 2 lên NukeViet 4.1 Official

    Chào mừng các bạn quay trở lại với Thinhweb Blog. Hôm nay Thịnh sẽ hướng dẫn các bạn nâng cấp nukeviet từ bản NukeViet 4 Official, 4.1 Beta 1 (4.1.01) và 4.1 Beta 2 (4.1.02 lên NukeViet 4.1 Official. Nếu như bạn chưa biết chút gì về quá trình nâng cấp cũng như chưa quen thì …

    Hướng dẫn thêm hình ảnh làm icon chuyên mục của module news NukeViet

    Như các bạn đã biết thì hiện nay đối vớ module news của website sử dụng NukeViet sẽ không hiện tất cả các tính năng mà bạn thêm vào trong admin. Chính vì vậy bạn cần phải thực hiện viết một đoạn mã để hiển thị icon chuyên mục ra ngoài site cũng như loại …

    Hướng dẫn nâng cấp hệ thống NukeViet 4.0.28 RC3 lên Nukeviet Official (4.0.29)

    Sau một thời gian phát triển tới 2 năm thì Nukeviet Official chính thức được phát hành tới cộng đồng mã nguồn mở với nhiều tính năng mới được cải tiến. Hơn nữa ở bản chính thức này không chỉ fix các lỗi của các bản đã tồn tại trước đó mà nó còn nâng …

    Themes và module dành cho website bất động sản của site batdongsan[dot]vn

    Đáp ứng nhu cầu thiết kế website hiện nay, thinhweb đã tiến hành rip giao diện và thiết kế module bất động sản cho lĩnh vực đăng tin về các tin mua bán nhà đất với thiết kế từ trang batdongsan[dot]vn. Thiết kế này khá là đẹp trẻ trung và hiệu ứng cũng khá tuyệt …

    Hướng dẫn nâng cấp bản NukeViet 4.0.23 lên bản NukeViet 4.0.24

    Hiện tại có nhiều bạn đang chạy phiên bản NukeViet 4.0.23 nhưng vì quá trình phát triển phần mềm đã có bản cao hơn chính vì thế bạn cần nâng cấp lên để tương thích với bản mới nhất cũng như cập nhật các bản vá lỗ hổng bảo mật cũng như bổ sung tính …

    Back To Top